
CCH Axcess™ Tax

2015-3.0 Release Notes

February 28, 2016

Contents • 1

Contact and Support Information 2

Information in Tax Release Notes 3

Highlights for Release 2015-3.0 4

2015 Tax Updates 4

Electronic Filing 4

Tax Product Updates 5

Individual (1040) Product Updates 5

Partnership (1065) Product Updates 8

Corporation (1120) Product Updates 9

S Corporation (1120S) Product Updates 10

Fiduciary (1041) Product Updates 11

Estate & Gift (706/709) Product Updates 13

Employee Benefit Plan (5500) Product Updates 14

Issues Addressed 15

Tax 15



Contact and Support Information
Return to Table of Contents.

Product and account information can be accessed by visiting Customer Support online at
Support.CCH.com/Axcess. In addition to product and account information, the Customer Support site offers
answers to our most frequently asked questions, forms release status, Knowledge Base articles, training
videos, and operating systems compatibility for each CCH Axcess™ module. Access to these features is
available 24/7.

The following Web site provides important information about the features and updates included in all CCH
Axcess Tax releases: Release Notes

Visit the Application Status Web page to view the current status of our CCH Axcess applications. The
Application Status Web page is updated every 15 minutes.

Go to Contact Us to find Support calendars, as well as options to enter Web tickets for assistance.
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Information in Tax Release Notes
Return to Table of Contents.

CCH Axcess™ Tax Release Notes inform you of the enhancements and updates that were made to Tax
products and systems with the current release.

Information provided in the Release Notes include the following:

Contact and Support information
Updates to Tax technology (such as, electronic filing updates, Organizer, roll forward, and
technology enhancements)
Updates made to Tax products (such as, form additions and updates, changes in diagnostics,
and changes caused by regulatory updates)

To access a list of CCH Axcess™ Tax Release Notes for the current year and for prior years, visit the Release
Notes page on our Customer Support site.
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Highlights for Release 2015-3.0
Return to Table of Contents.

2015 Tax Updates

Known Issue - Printing PDF Attachments in Partnership (1065) and Exempt
Organization (990) Returns
Currently, you must enter the 'Attachment Name' on the Worksheet field in all capitals to print the attached
PDFs when printing the return. We have added instructions to do this on the General/Electronic Filing/PDF
Attachment – Optional Worksheet. This does not affect the export of the electronic file; the attachments
are properly included.

For additional information, please review our Knowledge Base article.

Corporation - New York
New York Form CT-3.4, Net Operating Loss Deduction (NOLD) is required to be included on every New York
Corporation return.

Currently, Form CT-3.4 has not been made available for electronic filing by New York. Consequently, all
returns with this form will receive a disqualification diagnostic. For this release we are making a change to
NOT produce Form CT-3.4 when Lines 5 and 6 are equal to zero, and will issue a warning diagnostic. When
this occurs, there is no current year NOLD and we will suppress the form to allow it to be electronically
filed.

If you disagree with this treatment and want to include the form in the return, a check box has been added
to Income and Deductions > PNOL Subtraction and NOLD > Include with electronically filed return (last box).
When checked, we will include the form with the paper and electronically filed returns, and until we
receive efile approval for the form, we will disqualify.

Electronic Filing
The following federal and state products are approved and available on this release:

Fiduciary

Idaho
Tennessee Extension
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Tax Product Updates

Individual (1040) Product Updates
Return to Table of Contents.

Federal
Form 5471. Schedule I, Line 1. The shareholder's pro rata share is appropriately applied to the Subpart F
income.

Form 8839. Input for carryover of credit from 2014 allows an amount to be entered.

Form 8962. When the annual total premium (IRS 1095-A, Line 33, Column A) is not entered or zero is
entered, Form 8962, Line 11, Columns (c), (d) and (e) are filled.

Form 8962. When the "Reason to complete this allocation" code is 5c, advance payments of the premium tax
credit were received, and the household income is greater than 400% of the poverty level, Form 8962, Line
30(g), is filled with the premium percentage entered.

Schedule B. The amortizable bond premium adjustment white paper statement includes amounts of bond
premium for tax-exempt interest.

Tax Equalization. Foreign wages are included in the FICA calculation only when FICA withholding or FICA
wages (if different) are entered. Foreign wages are included in the Medicare calculation only when
Medicare withholding or Medicare wages (if different) are entered.

Transmittal Letter. The estimate voucher amounts for Kentucky Cities - Louisville include the school board
tax.

Arizona Electronic Filing
Arizona cannot be electronically filed when Federal Form 1040NR is present.

California
Form 3805P, Line 1, matches Federal Form 5329 when the basis in Roth IRA conversions is present.

Connecticut
When a refund is present on the original return and none on the amended return, the overpayment on the
original return carries forward to the 2016 tax year.

Kentucky
SE health insurance deductions from Form 1095 do not double on the Kentucky Schedule M, Line 2.

Louisiana
Diagnostic 33805 no longer issues since "My Refund Card" is no longer an option.

Form R-10610, Page 2, is now available.
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Maryland Electronic Filing
Form 500DM is no longer autogenerated as a PDF.

Minnesota
Form M1WFC, Working Family Credit, allows a credit for part-year or full-year residents only.

Mississippi
Form 80-107 occurrence is created when backup withholding for the next year is present in K-1 input.

Form 80-205, Line 14a, correctly reflects federal gambling losses by a nonresident of Mississippi.

Montana
Montana Itemized Deductions do not include qualified mortgage insurance premiums (Form MT 2, Page 6,
Schedule III, Line 14) when the deduction is limited.

New Jersey
NJ 1040, Line 30, statement Line 1. will not include the 8962 repayment amount if it is already included on
the Federal Schedule A, Line 1.

New York
Form IT-201, Line 54a, defaults to taxpayer.

Ohio
Mailing addresses for IT 1040 show Ohio Department of Taxation, PO Box 2679, Columbus, Ohio 43270-2679
for returns without payment and Ohio Department of Taxation, PO Box 2057, Columbus, Ohio 43270-2057
for returns with payment.

The 1040D worksheet now prints only for nonresident returns, regardless of the filing status.

Ohio - Ohio Cities
When deferred compensation appears on a W-2, military wages are indicated, and the city where the
military wages were earned is not entered, the amount of the deferred compensation is considered military
wages.

Ohio Electronic Filing
The total distributions from traditional and SIMPLE IRAs entered on Income / Deductions > IRAs, Pensions and
Annuities > IRA Information > Total distributions from traditional and SIMPLE IRAs are included as the Ohio
state distribution amount in the electronic file.

Schedule IT BUS includes zeros on Lines 13 and 14, as required by Ohio Department of Taxation.

Form IT BUS uses the taxpayer's name (or spouse's name if applicable) when no business name is present for
a related business entity.

Oregon
Direct debit occurs only when direct debit is requested, confirmed, and a balance due is present.
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OR 40 now only includes dependents with codes other than CC, EC, PF, and E entered for federal.

Form OR 40, Line 12, no longer doubles and is equal to the entry made on Federal 1040, Line 10.

Pennsylvania
PA-40ES 1st Voucher due date is now 4/15/2016. PA Tax Reform Code has a provision that the PA-40 Income
Tax return must be due the same date as the Federal 1040 return. However, no similar provision exists for
the PA-40ES Estimated Income Tax, and Emancipation Day is not a recognized holiday in Pennsylvania.

RCT-101, Page 5, Preparer signature date, prints the current date or the date specified.

Pennsylvania Electronic Filing
The Form 8879 ERO's signature line shows Employee Benefit when employee benefit is selected in the
Electronic Filing worksheet > Electronic Return Originator - Overrides section > Non-paid preparer option
field.

Vermont
The preparer's signature on Form PR-141, Renter Rebate Claim, prints on the correct signature line when it
is selected to print.

Virginia
Deduction code 106 is not calculated when long term care premiums are deducted on the Federal
Schedule A.

Virginia Electronic Filing
Form 760-PFF does not print when using electronic withdrawal for balance due.

Wisconsin
The calculation of the Itemized Deduction Credit - Medical Expense Reductions worksheet includes on Line 2
of the worksheet the amount of premium from IRS 1095-A that are included on Federal Schedule A, Line 1.
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Partnership (1065) Product Updates
Return to Table of Contents.

Federal
California AMT uses the life entered instead of defaulting to a 40 year life when the life entered is 25 years
or more.

Federal Elections. The election under IRC. Sec. 168(k) has been updated to include the IRC Sec. (k)(7)
reference for fiscal year returns.

Alaska
Allocation of rents is now flow from federal input.

Arizona
Form 165 Schedule K-1 (NR), Line 17, now automatically picks up Line 6 of Form 165, even when the
amount on Line 6 is entirely from bonus depreciation.

Maine
Schedule 3P, Line m, now prints either the FEIN or SSN and no longer overlays.

Maine Electronic Filing
The 941P-ME filing instructions and transmittal letter now show the return Federal Form 8879-PE instead of
the mail payment voucher 941P-PV-ME when the return is being electronically filed.

Massachusetts
Sch 3K-1, Line 3, is updated to pull 754 Totals from the Income/Deduction > Rent and Royalty >
Depreciation and Amortization > Totals > Tax Adjustment and Preference Items > Section 754 depreciation
and Income/Deduction > Rent and Royalty > Depreciation and Amortization > Totals > State Totals > Tax
Adjustment and Preference Items - State > section 754 depreciation.

New Hampshire
Form DP-10 is revised to always pull the PTIN number.

Virginia
1065 & 1120S Composite Form 765 & 770ES and the 502 withholding returns that have a fiscal year ending
12/31/15 or a short year ending 12/31/15 have a due date of 4/15/16.

Wisconsin Electronic Filing
Disqualifying diagnostics now issue for Schedule MA-A required fields.

Disqualifying diagnostics now issue for Schedule MA-M required fields.
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Corporation (1120) Product Updates
Return to Table of Contents.

Florida
The address for Okaloosa County property appraiser is updated.

Georgia
Form 600, Page 4, Schedule 9, Line 10, Total Available Credit for 2015 is revised to only include the
calculated remaining credit carryover amount.

Maine Consolidated
Form CR now allows non-nexus companies entered on ME Worksheets > Combined Returns > Section 1 -
General "Non-Consolidated Unitary Member Filing Separate Returns Information."
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S Corporation (1120S) Product Updates
Return to Table of Contents.

Federal
Current year recapture of COD and OID is now automatically taking 1/4 of the remaining elected amounts
for the second year recapture period.

The depreciation reports do not show duplicate subtotal lines when department numbers and category codes
are used.

Maine
The Form 901ES-EXT amount now includes the Other > State/City Extensions > DetaiI> Line 17 tentative tax
Other Form field.

Massachusetts
Diagnostic 35344 that says to include a copy of MA Form 355S and all attachments to the MA Composite
return will not generate when MA Composite e-file is enabled.

Schedule S, Line 31, is updated to only pull the state's dividend amounts. This also updates the Schedule SK-
1, Line 9, dividend calculation.

New Hampshire
Form DP-9 distribution field now displays the override amount from the Shareholder Information > State
Information > Amount 1 worksheet field.

Oklahoma
Form 512, Part 3, Line 16, now picks up the amount from Federal Form 1120S, Schedule K, Line 12c(2).

Vermont Electronic Filing
Disqualifying diagnostic 49157 now issues if the signing officer's name is invalid.
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Fiduciary (1041) Product Updates
Return to Table of Contents.

Federal
The grantor letter presents foreign qualified dividends correctly from all entry sources.

The Schedule K-1 statements show the correct year for distributions for Form 8960 NOLs for a final year
return.

Colorado
Form DR 0145, Taxpayer First Name and Taxpayer Last Name or Business Name. Allowed characters are
increased to improve the visual appearance of long fiduciary names.

Schedule C no longer includes pensions and annuities in Colorado income.

Connecticut
Schedule K-1T is no longer included in letters or filing instructions for returns filed electronically.

Illinois Electronic Filing
Form IL 8879-SO is now included in the letters and filing instructions, when applicable.

Illinois
When an override is used for the Illinois depreciation adjustment and specific allocation amounts are not
entered to distribute depreciation, ordinary percentages are used to distribute depreciation.

Indiana
Schedule K-1, Lines 19, 20 and 22, now show negative signs. In addition, Line 18, Total pro rata
distributions, no longer includes Line 3, Qualified dividends, in the total.

Maryland
Form 504, Page 3, Signature and Verification, Date signed by preparer applies the current date or date input
when a selection is made in the return configuration set or in the General > Return Options > Preparer
Information - Overrides Office Manager > 16 - Print date signed by preparer and 17 - Date signed by
preparer.

Michigan
The signature block on Form MI-1041 will now reflect the firm's telephone number entered in the return
configuration set.

The signature block on Form MI-1041 will now reflect the preparer name entered in the return configuration
set.

New York Electronic Filing
Foreign addresses are now properly included in electronically filed New York extensions.
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Tennessee
Letters and filing instructions now reference the updated payment website.

Wisconsin
If prior year NOL carryover is included on Form WI-2, Page 3, Schedule A, Line 13, then the amount shows
on Schedule NOL Worksheet 1, Line 24.

On the Schedule 2K-1, if NOL Carryover - Minimum Tax is present on the Schedule 2K-1, the number now
shows in column D instead of column C.
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Estate & Gift (706/709) Product Updates
Return to Table of Contents.

Federal
For beneficiaries receiving a share of residue, the beneficiary’s share of each residuary asset carries to
Form 8971.
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Employee Benefit Plan (5500) Product Updates
Return to Table of Contents.

Federal
The IRS has decided that plan sponsors should not complete the new IRS compliance questions on the Forms
5500, 5500-SF, Schedules H, I, and R for the 2015 plan year. Returns calculated on release 2015-3.0 will
omit IRS compliance question information from those forms. Input will no longer carry to the following
lines:

Form 5500 and Form 5500-SF: Preparer’s name (including firm’s name, if applicable), address,
and telephone number at the bottom of the first page
Form 5500-SF: Lines 10j, 14a, 14b, 14c, 14d, 15a, 15b, 15c, 16a, 16b, 17a, 17b, 17c, 17d, 18,
19, and 20
Schedule I: Lines 4o, 4p, 6a, 6b, 6c, and 6d
Schedule H: Lines 4o, 4p, 6a, 6b, 6c, and 6d
Schedule R: Lines 20a, 20b, 20c, 21a, 21b, 22a, 22b, 22c, 22d, and 23

The IRS compliance questions on Forms 5500-EZ and 5500-SUP are not affected by the change and will still
populate. If Form 5500-EZ is generated, some IRS compliance question input on Return Type > 5500, 5500-
SF, and 5500-EZ - Annual Return/Report > IRS Compliance Information will carry to Form 5500-EZ, Lines 13
- 16.

If you do not want to complete the IRS compliance questions on Form 5500-EZ, Lines 13 - 16, enter an "X" in
Return Type > 5500, 5500-SF, and 5500-EZ - Annual Return/Report > IRS Compliance Information > Paper-
file Form 5500-SUP or suppress IRS compliance question input from Form 5500-EZ. Form 5500-SUP is
generated when input is entered on Return Type > 5500, 5500-SF, and 5500-EZ - Annual Return/Report > IRS
Compliance Information > Paper-file Form 5500-SUP or suppress IRS compliance question input from Form
5500-EZ. Form 5500-SUP can be suppressed by entering input in General > Return Options > Form Printing
Options > Form 5500-SUP.
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Issues Addressed
Return to Table of Contents.

Issues for the following CCH Axcess™ Tax features were resolved and are now available.

Tax
Masking. We addressed an issue with Social Security numbers not being masked in very specific
circumstances. (138601)

Return Manager. We addressed an issue that caused the e-file status in Return Manager to not update
properly. (138851)

CCH® eSign. We resolved an issue on Friday night, February 12, 2016, that had prevented the date Form
8879 was electronically signed using CCH eSign from automatically populating the "Signature form received"
field in the Electronic Filing Status (EFS) system. This issue existed for approximately a week prior to its
resolution. However, the document originator (usually the tax preparer) would still have received email
notifications when Form 8879 for affected returns was electronically signed. For affected returns, please
manually enter the date Form 8879 was signed in the "Signature form received" field in EFS. (140148)
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